EmteqVR SDK

Currently the EmteqVR SDK Plugin is available for Unity version 2019.04 and newer.

You can find the full Unity SDK Manual containing system requirements, installation guide and usage examples.